logo issue

This topic contains 6 replies, has 2 voices, and was last updated by ThemeVan Support ThemeVan Support 2 years, 7 months ago.

  • Author
    Posts
  • #7259

    mark
    Participant

    Hi Guys love your themes and have got on really well with Version 1.

    Having a play with v.2 now and have 1 issue.

    For some reason no matter where i set the logo to appear – it seems to want to stay far left???? i just want it to bring it in say 500 pixels as per V1.

    http://whitehart.co

    Any help would be sweet!

    Cheers

    Mark haslam

  • #7264
    ThemeVan Support
    ThemeVan Support
    Keymaster

    Yes, I changed the width of top bar to 100% to instead of 960px, and add the social icons into the right side in simplekey 2.0

    If you like the old style, please tell me your wp login info with private reply, I have to change the code in header.php

    Thanks!

  • #7274

    mark
    Participant
    This reply has been marked as private.
  • #7280
    ThemeVan Support
    ThemeVan Support
    Keymaster

    Hi

    When I logined your wordpress, it shows “ERROR: Incorrect username or password.”

    I just need your wordpress login details, not the hosting account 🙂

    Thanks

  • #7283

    mark
    Participant
    This reply has been marked as private.
  • #7302
    ThemeVan Support
    ThemeVan Support
    Keymaster

    I made some changes for your slider setting (changed the top of the slider to -140px, changed the slider setting from fullscreen to auto responsive option)
    Edited the header.php
    Added the following CSS into Simplekey options > Additionals > Additional code.

    When you will upgrade the theme next time, you should remember backup header.php file first, after you upgraded, then use this header.php to overwrite the original file.

  • #7306
    ThemeVan Support
    ThemeVan Support
    Keymaster

    Also, I will move your topic to SimpleKey forum.

You must be logged in to reply to this topic.